<!DOCTYPE html>
<html lang="en-us">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta charset="utf-8">
        <script src="https://munchkin.marketo.net/munchkin.js"type="text/javascript"></script>

    
  <title>HIMSS TV Homepage</title>

<meta name="generator" content="Brightcove">
<meta http-equiv="x-ua-compatible" content="IE=edge">

<meta name="description" content="HIMSS TV is your Insider&#x27;s Guide to everything HIMSS.
We are the world&#x27;s first online broadcasting network focused on global innovation and how information and technology are driving change in healthcare.">


  HIMSS TV is your Insider’s Guide to everything HIMSS. We are the world’s first online broadcasting network, focused on global innovation and how information and technology are driving change in healthcare.


<meta property="og:url" content="https://himsstv.brightcovegallery.com/">


  <meta property="og:image" content="http://players.brightcove.net/1824526989001/portal_assets/1824526989001-40c9c841-1218-4f91-95f8-bbf8168775ab.HIMSS TV Social Graphic.jpg">
  <meta property="og:image:url" content="http://players.brightcove.net/1824526989001/portal_assets/1824526989001-40c9c841-1218-4f91-95f8-bbf8168775ab.HIMSS TV Social Graphic.jpg">
  <meta property="og:title" content="Watch Now: COVID-19 insights and guidance from FutureMed 2020">
  <meta property="og:description" content="HIMSS TV is your Insider&#x27;s Guide to everything HIMSS.
We are the world&#x27;s first online broadcasting network focused on global innovation and how information and technology are driving change in healthcare.">
  <link rel="image_src" href="http://players.brightcove.net/1824526989001/portal_assets/1824526989001-40c9c841-1218-4f91-95f8-bbf8168775ab.HIMSS TV Social Graphic.jpg">
  <meta name="twitter:title" content="Watch Now: COVID-19 insights and guidance from FutureMed 2020">
  <meta name="twitter:description" content="HIMSS TV is your Insider&#x27;s Guide to everything HIMSS.
We are the world&#x27;s first online broadcasting network focused on global innovation and how information and technology are driving change in healthcare.">
  <meta name="twitter:image" content="http://players.brightcove.net/1824526989001/portal_assets/1824526989001-40c9c841-1218-4f91-95f8-bbf8168775ab.HIMSS TV Social Graphic.jpg">
  <meta name="twitter:image:width" content="480">
  <meta name="twitter:image:height" content="270">

  <link rel="alternate" type="application/json+oembed" href="https://oembed.brightcove.com/?format=json&amp;maxwidth=480&amp;maxheight=270&amp;url=http%3A%2F%2Fplayers.brightcove.net%2F1824526989001%2Fdbb65d86-1f3c-4e39-9d7f-94bac3abcd9b_default%2Findex.html%3FvideoId%3D6171824879001" title="Watch Now: COVID-19 insights and guidance from FutureMed 2020">
    <meta property="og:video:type" content="video/mp4">
    <meta property="og:video" content="">
    <meta property="og:video:secure_url" content="">



<meta name="twitter:card" content="player">


  <meta name="twitter:player" content="https://players.brightcove.net/1824526989001/dbb65d86-1f3c-4e39-9d7f-94bac3abcd9b_default/index.html?videoId=6171824879001">
  <meta name="twitter:player:width" content="480">
  <meta name="twitter:player:height" content="270">



      <link href="/stylesheet/showcase/showcase_vanilla" rel="stylesheet">
<link href="https://cdn.himss.org/web-test/joe/himsstv/style.css" rel="stylesheet">
<link href="https://pages.healthcareitnews.com/rs/922-ZLW-292/images/himsstv-favicon.ico" rel="shortcut icon">

    
        <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    </script>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WL3NRWK');</script>
<!-- End Google Tag Manager -->

      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1914674/himsstv/leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1569938057084-0').addService(googletag.pubads());
googletag.defineSlot('/1914674/himsstv/leaderboard', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1569938057084-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

  </head>

  <body class="no-touch">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WL3NRWK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



    <div id="showcase-container" class="layout-fixed-heights">
      <div id="showcase-container-inner">
        <div id="showcase-sidebar-filler"></div>
        <div id="header">
  <h1>
    <a
      href="/"
      class="content-editable"
      data-scope="site"
      data-id="showcaseLogo"
      data-editor="fma"
      data-append-pencil="true"
      data-empty-placeholder="Site Title or Logo"
      data-text-placeholder="Site Title"
      data-image-button-label="Logo"
      data-friendly-name="Site Logo"
      data-modalinfo="Note: Image will be resized to a max-width of 185px"
    >
        <div class="content-editable" data-id="" data-editor="image"  data-modalinfo=""  data-friendly-name="" >
    <img src="https://players.brightcove.net/1824526989001/portal_assets/fd93b1b5-87c7-40a7-a723-8c2d5c4e57c6.HIMSSTV_Logo_Reverse_Updated.png" alt="" />
</div>
    </a>
  </h1>
</div>
        <div id="sidebar">
  <div class="inner_container">
    <div class="mobile_menu">
      <div class="menu_open"><span class="fa fa-bars"></span></div>
      <div class="menu_closed"><span class="fa fa-times"></span></div>
    </div>


    <div class="sidebar-content">
      <p class="content-editable append-pencil description empty-description" data-id="sidebarDescription" data-editor="text" data-scope="site" data-placeholder="Site Description"></p>

        <div class="search-input">
          <button class="search-input__button"><span class="fa fa-search"></span></button>
          <input class="search-input__input" type="text" placeholder="Search" value="" />
        </div>

      <ul class="menu">
          <li class="active">
            <span class="circle"></span>
            <a href="/category/videos/latest-videos">
              <span class="count">
                  90
              </span>
              Latest Videos
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/himss20-digital">
              <span class="count">
                  65
              </span>
              HIMSS20 Digital 
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/covid-19-updates">
              <span class="count">
                  40
              </span>
              COVID-19 Updates
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/telehealth">
              <span class="count">
                  43
              </span>
              Telehealth
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/innovation-anywhere">
              <span class="count">
                  193
              </span>
              Innovation Anywhere
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/digital-checkup">
              <span class="count">
                  31
              </span>
              Digital Checkup
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/cybersecurity">
              <span class="count">
                  80
              </span>
              Cybersecurity
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/artificial-intelligence-analytics">
              <span class="count">
                  82
              </span>
              Artificial Intelligence &amp; Analytics
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/deep-dive">
              <span class="count">
                  13
              </span>
              Deep Dive
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/healthcare-s-imaging-data-revolution-sponsored-by-agfa-healthcare">
              <span class="count">
                  6
              </span>
              Healthcare&#x27;s Imaging Data Revolution (Sponsored by AGFA HealthCare)
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/interoperability">
              <span class="count">
                  30
              </span>
              Interoperability
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/women-in-health-it">
              <span class="count">
                  227
              </span>
              Women in Health IT
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/cloud-computing">
              <span class="count">
                  10
              </span>
              Cloud Computing
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/blockchain">
              <span class="count">
                  27
              </span>
              Blockchain
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/patient-driven-care-sponsored-by-dxc.technology">
              <span class="count">
                  6
              </span>
              Patient-Driven Care (Sponsored by DXC.technology)
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/himss-australia-digital-health-summit">
              <span class="count">
                  11
              </span>
              HIMSS Australia Digital Health Summit
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/health---the-digital-leaders">
              <span class="count">
                  15
              </span>
              HEALTH - The Digital Leaders
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/himss-eurasia">
              <span class="count">
                  14
              </span>
              HIMSS Eurasia
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/aha-scientific-sessions-2019">
              <span class="count">
                  33
              </span>
              AHA Scientific Sessions 2019
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/shic">
              <span class="count">
                  22
              </span>
              SHIC
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/stanford-medicine-s-ehr-national-symposium">
              <span class="count">
                  8
              </span>
              Stanford Medicine&#x27;s EHR National Symposium
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/himss-asiapac">
              <span class="count">
                  54
              </span>
              HIMSS AsiaPac
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/hett">
              <span class="count">
                  21
              </span>
              HETT
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/pcha-aging-technology-task-force">
              <span class="count">
                  6
              </span>
              PCHA Aging &amp; Technology Task Force
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/himss-tv-himss19">
              <span class="count">
                  154
              </span>
              HIMSS TV @ HIMSS19
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/himss-health-2.0-european-conference-2019">
              <span class="count">
                  49
              </span>
              HIMSS &amp; Health 2.0 European Conference 2019 
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/patient-experience-summit-2019">
              <span class="count">
                  35
              </span>
              Patient Experience Summit 2019
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/machine-learning-ai-for-healthcare-2019">
              <span class="count">
                  19
              </span>
              Machine Learning &amp; AI for Healthcare 2019
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/himss-tv-rsa-2019">
              <span class="count">
                  23
              </span>
              HIMSS TV @ RSA 2019
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/singapore-ehealth-summit-2019">
              <span class="count">
                  13
              </span>
              Singapore eHealth Summit 2019
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/himss-uae-ehealth-week-2019">
              <span class="count">
                  19
              </span>
              HIMSS UAE eHealth Week 2019
            </a>
          </li>
          <li >
            <span class="circle"></span>
            <a href="/category/videos/global-events-2018">
              <span class="count">
                  78
              </span>
              Global Events 2018
            </a>
          </li>
      </ul>

      <div class="content-editable append-pencil info" data-id="sidebarInfo" data-editor="text" data-scope="site" data-placeholder="Description for call-to-action link below"></div>
      
          <a href="https://pages.healthcareitnews.com/HIMSS-TV.html" target="_blank" class="availability">
            <div class="content-editable populated" data-id="sidebarBoxes" data-scope="site" data-editor="multiLink" data-friendly-name="" data-add-button-label="" data-append-pencil="true" data-exclude-list-order="true">
              <div data-index="0" data-editor="textLink" data-scope="site" class="link-editable">Subscribe to our newsletter </div>
            </div>
          </a>

    </div>
  </div>
</div>
        <div id="content">
    
    


  <div class="bc-cta-container content-editable ad"
  data-editor="cta"
  data-id="banner"
  data-friendly-name="banner-cta"
  data-cta-type="ad"
  data-cta-is-companion="false"
  >


    <div
      class="bc-cta"
        style="width:100%;height:110px;"
      >

        <div class="cta-content cta-content-centered">
          <div class="cta-content-inner" style="width:728px;height:90px;">
              <div id='div-gpt-ad-1569938057084-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569938057084-0'); });
  </script>
</div>
          </div>
        </div>


    </div>


  </div>





    <div class="content-header">
      <div class="search-input">
        <button class="search-input__button"><span class="fa fa-search"></span></button>
        <input class="search-input__input" type="text" placeholder="Search" value="" />
      </div>

    <div class="collection-name">
      Latest Videos
    </div>
  </div>



  <div class="content-editable" data-id="categories" data-scope="site" data-editor="categories" data-append-pencil="true">
      <div class="inner-content">
          <div id="hero">
    <div class="video">
      <div class="video-still bc-image-loader" data-bc-background="true" data-bc-src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/ce593e18-601a-4891-85ee-513630f6a994/992dc8d2-07b1-4a8f-8529-c284b25359d6/1280x720/match/image.jpg">
        <img class="video-still__actual" src="//images.gallerysites.net?image=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2Fce593e18-601a-4891-85ee-513630f6a994%2F992dc8d2-07b1-4a8f-8529-c284b25359d6%2F1280x720%2Fmatch%2Fimage.jpg" />
        <div class="gradient"></div>
        <a href="#/overlay/6171824879001" class="play disabled" data-bc-video-id="6171824879001" data-bc-video-url="https://himsstv.brightcovegallery.com/detail/videos/latest-videos/video/6171824879001/watch-now:-covid-19-insights-and-guidance-from-futuremed-2020?autoStart=true">&nbsp;<i class="fa fa-play"></i></a>
      </div>
      <div class="video-meta">
        <a href="https://himsstv.brightcovegallery.com/detail/videos/latest-videos/video/6171824879001/watch-now:-covid-19-insights-and-guidance-from-futuremed-2020?autoStart=true">
          <h2>Watch Now: COVID-19 insights and guidance from FutureMed 2020</h2>
          <p>Discover practical insights on responding to the COVID-19 emergency through the perspectives of world leaders, decision-makers and other thought leaders at FutureMed 2020.</p>
        </a>
      </div>
    </div>
</div>

        <div class="video_grid" data-api-page-request="index">
              <div class="video" data-index="1">
  <div class="image">
    <div class="video-still bc-image-loader" data-bc-background="true" data-bc-src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/1da63c0c-eb4d-4347-a2c0-9e701d201168/32ceff63-f75c-434c-acdb-0381dd1dbc06/1280x720/match/image.jpg">
      <img src="//images.gallerysites.net?image=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2F1da63c0c-eb4d-4347-a2c0-9e701d201168%2F32ceff63-f75c-434c-acdb-0381dd1dbc06%2F1280x720%2Fmatch%2Fimage.jpg" class="video-still__actual" />
    </div>
      <a href="#/overlay/6173674850001" class="play disabled" data-bc-video-id="6173674850001" data-bc-video-url="/detail/videos/latest-videos/video/6173674850001/onc-s-new-ruling-pushes-the-needle-on-fhir-adoption?autoStart=true" data-bc-video-page="">&nbsp;<i class="fa fa-play"></i></a>
    <div class="gradient"></div>
  </div>
  <div class="video-meta">
    <a href="/detail/videos/latest-videos/video/6173674850001/onc-s-new-ruling-pushes-the-needle-on-fhir-adoption?autoStart=true">
      <h3>ONC&#x27;s new ruling pushes the needle on FHIR adoption</h3>
      <p>Diameter Health&#x27;s John D&#x27;Amore discusses the future of interoperability in the U.S.</p>
    </a>
  </div>
</div>


                
              <div class="video" data-index="2">
  <div class="image">
    <div class="video-still bc-image-loader" data-bc-background="true" data-bc-src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/384c5927-18e6-42b3-80e0-73fcd5f90a35/e5c82509-4e76-4cb7-860e-963e446ca0cf/1280x720/match/image.jpg">
      <img src="//images.gallerysites.net?image=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2F384c5927-18e6-42b3-80e0-73fcd5f90a35%2Fe5c82509-4e76-4cb7-860e-963e446ca0cf%2F1280x720%2Fmatch%2Fimage.jpg" class="video-still__actual" />
    </div>
      <a href="#/overlay/6173122503001" class="play disabled" data-bc-video-id="6173122503001" data-bc-video-url="/detail/videos/latest-videos/video/6173122503001/keys-to-successful-telehealth:-patient-centeredness-financial-incentives-a-turnkey-system?autoStart=true" data-bc-video-page="">&nbsp;<i class="fa fa-play"></i></a>
    <div class="gradient"></div>
  </div>
  <div class="video-meta">
    <a href="/detail/videos/latest-videos/video/6173122503001/keys-to-successful-telehealth:-patient-centeredness-financial-incentives-a-turnkey-system?autoStart=true">
      <h3>Keys to successful telehealth: Patient centeredness, financial incentives, a turnkey system </h3>
      <p>Sparrow Health had the infrastructure in place to be first in line to do virtual care when the COVID-19 pandemic hit, says Dr. Michael Zaroukian, VP, CMIO and CTO of the health system.</p>
    </a>
  </div>
</div>


                
              <div class="video" data-index="3">
  <div class="image">
    <div class="video-still bc-image-loader" data-bc-background="true" data-bc-src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/9416f424-ba02-4d00-87ac-c74ce1f05495/f8ecb6f6-6ded-45a8-8515-961112e65c79/1280x720/match/image.jpg">
      <img src="//images.gallerysites.net?image=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2F9416f424-ba02-4d00-87ac-c74ce1f05495%2Ff8ecb6f6-6ded-45a8-8515-961112e65c79%2F1280x720%2Fmatch%2Fimage.jpg" class="video-still__actual" />
    </div>
      <a href="#/overlay/6171248751001" class="play disabled" data-bc-video-id="6171248751001" data-bc-video-url="/detail/videos/latest-videos/video/6171248751001/it-s-more-important-than-ever-to-track-population-health?autoStart=true" data-bc-video-page="">&nbsp;<i class="fa fa-play"></i></a>
    <div class="gradient"></div>
  </div>
  <div class="video-meta">
    <a href="/detail/videos/latest-videos/video/6171248751001/it-s-more-important-than-ever-to-track-population-health?autoStart=true">
      <h3>It&#x27;s more important than ever to track population health</h3>
      <p>Michael Gleeson, chief innovation and strategy officer at Arcadia, says patients may not be seeking in-person care during the COVID-19 pandemic, which means data may be harder to come by.</p>
    </a>
  </div>
</div>


                
              <div class="video" data-index="4">
  <div class="image">
    <div class="video-still bc-image-loader" data-bc-background="true" data-bc-src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/09cfe45b-a195-4443-bcf7-de88a8416c0e/e42a45c1-b806-44ed-81e1-0553fb23589f/1280x720/match/image.jpg">
      <img src="//images.gallerysites.net?image=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2F09cfe45b-a195-4443-bcf7-de88a8416c0e%2Fe42a45c1-b806-44ed-81e1-0553fb23589f%2F1280x720%2Fmatch%2Fimage.jpg" class="video-still__actual" />
    </div>
      <a href="#/overlay/6170488928001" class="play disabled" data-bc-video-id="6170488928001" data-bc-video-url="/detail/videos/latest-videos/video/6170488928001/change-healthcare-ceo-talks-new-telehealth-suite-analytics-tools?autoStart=true" data-bc-video-page="">&nbsp;<i class="fa fa-play"></i></a>
    <div class="gradient"></div>
  </div>
  <div class="video-meta">
    <a href="/detail/videos/latest-videos/video/6170488928001/change-healthcare-ceo-talks-new-telehealth-suite-analytics-tools?autoStart=true">
      <h3>Change Healthcare CEO talks new telehealth suite, analytics tools</h3>
      <p>Change Healthcare has seen some big changes of its own in the year since its IPO, says CEO Neil de Crescenzo, who describes how it&#x27;s been tailoring its technologies to help payers, providers and patients during the pandemic.</p>
    </a>
  </div>
</div>


                
                <div class="video with-ad">
                    


  <div class="bc-cta-container content-editable ad"
  data-editor="cta"
  data-id="video-feed_4"
  data-friendly-name="video-feed-cta"
  data-cta-type="ad"
  data-cta-is-companion="false"
  >


    <div
      class="bc-cta"
        style="width:100%;height:110px;"
      >

        <div class="cta-content cta-content-centered">
          <div class="cta-content-inner" style="width:728px;height:90px;">
              <div id='div-gpt-ad-1569938057084-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569938057084-1'); });
  </script>
</div>
          </div>
        </div>


    </div>


  </div>



                </div>
              <div class="video" data-index="5">
  <div class="image">
    <div class="video-still bc-image-loader" data-bc-background="true" data-bc-src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/2ee20561-0159-46e6-a77d-c9c6da76d47c/ac41039b-9f23-49cb-9fb0-48aae78c7d27/1280x720/match/image.jpg">
      <img src="//images.gallerysites.net?image=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2F2ee20561-0159-46e6-a77d-c9c6da76d47c%2Fac41039b-9f23-49cb-9fb0-48aae78c7d27%2F1280x720%2Fmatch%2Fimage.jpg" class="video-still__actual" />
    </div>
      <a href="#/overlay/6172246141001" class="play disabled" data-bc-video-id="6172246141001" data-bc-video-url="/detail/videos/latest-videos/video/6172246141001/white-house-asks-hospitals-to-submit-covid-19-data-to-hhs-telehealth-s-role-in-financial-recovery?autoStart=true" data-bc-video-page="">&nbsp;<i class="fa fa-play"></i></a>
    <div class="gradient"></div>
  </div>
  <div class="video-meta">
    <a href="/detail/videos/latest-videos/video/6172246141001/white-house-asks-hospitals-to-submit-covid-19-data-to-hhs-telehealth-s-role-in-financial-recovery?autoStart=true">
      <h3>White House asks hospitals to submit COVID-19 data to HHS; Telehealth&#x27;s role in financial recovery</h3>
      <p>The American Hospital Association urges its hospital members to submit data to HHS as requested, while digital health startup Movano has its eyes on glucose testing.</p>
    </a>
  </div>
</div>


                
              <div class="video" data-index="6">
  <div class="image">
    <div class="video-still bc-image-loader" data-bc-background="true" data-bc-src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/325b4d35-0a6e-4153-a607-8e9b61861b4c/9e426870-2010-4171-8cb7-2bc3f98edf1d/1280x720/match/image.jpg">
      <img src="//images.gallerysites.net?image=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2F325b4d35-0a6e-4153-a607-8e9b61861b4c%2F9e426870-2010-4171-8cb7-2bc3f98edf1d%2F1280x720%2Fmatch%2Fimage.jpg" class="video-still__actual" />
    </div>
      <a href="#/overlay/6170827769001" class="play disabled" data-bc-video-id="6170827769001" data-bc-video-url="/detail/videos/latest-videos/video/6170827769001/when-treating-patients-look-to-the-entire-person?autoStart=true" data-bc-video-page="">&nbsp;<i class="fa fa-play"></i></a>
    <div class="gradient"></div>
  </div>
  <div class="video-meta">
    <a href="/detail/videos/latest-videos/video/6170827769001/when-treating-patients-look-to-the-entire-person?autoStart=true">
      <h3>When treating patients, look to the entire person</h3>
      <p>Patients&#x27; age, race, gender and ZIP code can have a big impact on their overall health, explains Equality Health Director of Clinical Outreach Solutions Roger Pena.</p>
    </a>
  </div>
</div>


                
              <div class="video" data-index="7">
  <div class="image">
    <div class="video-still bc-image-loader" data-bc-background="true" data-bc-src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/2540d1a9-01c4-4318-ad1c-2fe5542547e1/a4b1c95d-0fae-487b-b9a3-64813ca1df3a/1280x720/match/image.jpg">
      <img src="//images.gallerysites.net?image=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2F2540d1a9-01c4-4318-ad1c-2fe5542547e1%2Fa4b1c95d-0fae-487b-b9a3-64813ca1df3a%2F1280x720%2Fmatch%2Fimage.jpg" class="video-still__actual" />
    </div>
      <a href="#/overlay/6171143815001" class="play disabled" data-bc-video-id="6171143815001" data-bc-video-url="/detail/videos/latest-videos/video/6171143815001/care-coordination-through-telehealth-gives-social-support-to-isolated-populations?autoStart=true" data-bc-video-page="">&nbsp;<i class="fa fa-play"></i></a>
    <div class="gradient"></div>
  </div>
  <div class="video-meta">
    <a href="/detail/videos/latest-videos/video/6171143815001/care-coordination-through-telehealth-gives-social-support-to-isolated-populations?autoStart=true">
      <h3>Care coordination through telehealth gives social support to isolated populations</h3>
      <p>Dr. Jenifer Leaf Jaeger, senior medical director at HealthEC, discusses how her company is able to identify the top 10 percent of a client&#x27;s patients who are at highest risk for a severe outcome due to COVID-19.</p>
    </a>
  </div>
</div>


                
              <div class="video" data-index="8">
  <div class="image">
    <div class="video-still bc-image-loader" data-bc-background="true" data-bc-src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/4ffb53e6-5af5-4018-a3b4-c9e89b711592/7d10072a-c7eb-4cd3-8130-d6b9ca656bf2/1280x720/match/image.jpg">
      <img src="//images.gallerysites.net?image=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2F4ffb53e6-5af5-4018-a3b4-c9e89b711592%2F7d10072a-c7eb-4cd3-8130-d6b9ca656bf2%2F1280x720%2Fmatch%2Fimage.jpg" class="video-still__actual" />
    </div>
      <a href="#/overlay/6169683785001" class="play disabled" data-bc-video-id="6169683785001" data-bc-video-url="/detail/videos/latest-videos/video/6169683785001/patients-providers-don-t-want-to-go-back-to-a-pre-telehealth-world?autoStart=true" data-bc-video-page="">&nbsp;<i class="fa fa-play"></i></a>
    <div class="gradient"></div>
  </div>
  <div class="video-meta">
    <a href="/detail/videos/latest-videos/video/6169683785001/patients-providers-don-t-want-to-go-back-to-a-pre-telehealth-world?autoStart=true">
      <h3>Patients, providers &#x27;don&#x27;t want to go back&#x27; to a pre-telehealth world</h3>
      <p>Westchester Medical Center added strength to its 10-hospital system by creating redundancy in cross-coverage by physicians and specific COVID-19 workflows, claim Medical Director Corey Scurlock and Caregility&#x27;s Wendy Deibert.</p>
    </a>
  </div>
</div>


                
              <div class="video" data-index="9">
  <div class="image">
    <div class="video-still bc-image-loader" data-bc-background="true" data-bc-src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/c45e7960-9ee9-483d-8aa9-804e685c5dd1/931d33d5-a75c-4210-9d46-962d31ba1860/1280x720/match/image.jpg">
      <img src="//images.gallerysites.net?image=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2Fc45e7960-9ee9-483d-8aa9-804e685c5dd1%2F931d33d5-a75c-4210-9d46-962d31ba1860%2F1280x720%2Fmatch%2Fimage.jpg" class="video-still__actual" />
    </div>
      <a href="#/overlay/6168390179001" class="play disabled" data-bc-video-id="6168390179001" data-bc-video-url="/detail/videos/latest-videos/video/6168390179001/startup-looks-to-create-health-tech-by-women-for-women?autoStart=true" data-bc-video-page="">&nbsp;<i class="fa fa-play"></i></a>
    <div class="gradient"></div>
  </div>
  <div class="video-meta">
    <a href="/detail/videos/latest-videos/video/6168390179001/startup-looks-to-create-health-tech-by-women-for-women?autoStart=true">
      <h3>Startup looks to create health tech by women for women</h3>
      <p>Carolyn Witte, co-founder and CEO of Tia, discusses the growing world of &quot;femtech&quot; and what it means to run a startup during the coronavirus pandemic.</p>
    </a>
  </div>
</div>


                
        </div>

          <div class="show_more" data-category-id="latest-videos" data-next-page="1"><span class="fa fa-spinner fa-spin"></span></div>

        <div class="overlay" id="overlay">
  <div class="inner-container">
    <div class="video">
        <div style="width:100%;height:100%;display:block" itemscope itemtype="http://schema.org/VideoObject" itemprop="video">
    <style>
      .video-js {
        height: 100% !important;
        width: 100% !important;
        background-color: transparent;
      }
      .video-js .vjs-poster {
        background-color: transparent;
      }
    </style>
        <video
          id="performPlayer" 
          data-video-id="6171824879001"
          data-video-source="brightcove"
          data-video-name="Watch Now: COVID-19 insights and guidance from FutureMed 2020"
          data-video-description="Discover practical insights on responding to the COVID-19 emergency through the perspectives of world leaders, decision-makers and other thought leaders at FutureMed 2020."
          data-bc-experience="HIMSS TV Homepage"
          class="video-js" controls 
          
          playsinline
          
        ></video>

        <meta itemprop="name" content="Watch Now: COVID-19 insights and guidance from FutureMed 2020">
        <link itemprop="thumbnailURL" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/ce593e18-601a-4891-85ee-513630f6a994/992dc8d2-07b1-4a8f-8529-c284b25359d6/1280x720/match/image.jpg">
        <span itemprop="thumbnail" itemscope itemtype="http://schema.org/ImageObject">
          <link itemprop="url" href="https://cf-images.us-east-1.prod.boltdns.net/v1/static/1824526989001/ce593e18-601a-4891-85ee-513630f6a994/992dc8d2-07b1-4a8f-8529-c284b25359d6/1280x720/match/image.jpg">
        </span>

        <link itemprop="embedURL" content="https://players.brightcove.net/1824526989001/dbb65d86-1f3c-4e39-9d7f-94bac3abcd9b_default/index.html?videoId=6171824879001">
        <meta itemprop="duration" content="-PT0.001S">
        <meta itemprop="description" content="Discover practical insights on responding to the COVID-19 emergency through the perspectives of world leaders, decision-makers and other thought leaders at FutureMed 2020.">
        <meta itemprop="uploadDate" content="2020-07-15T14:39:28.390Z">

  </div>


    </div>
    
    <div class="video-curtain"></div>

    <div class="controls">
      <button class="close_overlay"><span class="fa fa-times"></span></button>
      <div id="overlay-social-container"></div>
    </div>

    <div class="overlay-cta-container" id="overlay-cta-container"></div>
  </div>
</div>
      </div>

  </div>

  <div class="content-editable studio-only" data-id="showcaseFeedCta" data-editor="openModal" data-modal="ctas" data-tab="index" data-section="video-feed">
  <div class="bc-cta-container">
    <div class="bc-cta">
      <div class="bc-cta-placeholder">
        <div class="content">
          <div class="content-inner">
            <div class="title">Video Feed CTAs/Ads <span class="fa fa-pencil"></span></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>

      </div>
    </div>

      <div class="customFooterContainer">
        <footer class="site-footer" role="contentinfo">
  <div class="site-footer__logo">
    Want to be part of HIMSS TV?
  </div>

  <div class="site-footer__colums-wrapper">

    <div class="site-footer__column site-footer__column--1">
      <h2 class="content-editable site-footer__column-head append-pencil" data-id="footerLinksHeaderOne" data-scope="site" data-editor="text" data-placeholder="Footer Links Header">For Sponsorship & Sales</h2>
      <div class="content-editable" data-id="footerLinksOne" data-editor="multiLink" data-scope="site" data-add-button-label="Link" data-append-pencil="true" data-friendly-name="Left Footer Links">
        Build credibililty, extend your reach through HIMSS TV. HIMSS TV is the first online broadcasting network, focused on global innovation and how technology is driving change in healthcare. Package deadlines are approaching. <a href="http://www.2.himss.org/himsstv" target="_blank">Find out more today</a>.
      </div>
    </div>

    <div class="site-footer__column site-footer__column--2">
      <h2 class="content-editable site-footer__column-head append-pencil" data-id="footerLinksHeaderTwo" data-scope="site" data-editor="text" data-placeholder="Footer Links Header">For Content</h2>
      <div class="content-editable" data-id="footerLinksTwo" data-editor="multiLink" data-scope="site" data-add-button-label="Link" data-append-pencil="true" data-friendly-name="Center Footer Links">
        HIMSS TV will run throughout the year with new programming added from major HIMSS events and industry thought leaders. To be part of the programing, contact <a href="mailto:stephen.wellman@himssmedia.com">Stephen Wellman</a> for more information.
      </div>
    </div>

    <div class="site-footer__column site-footer__column--3">
      <h2 class="content-editable site-footer__column-head append-pencil" data-id="footerLinksHeaderThree" data-scope="site" data-editor="text" data-placeholder="Footer Links Header">STAY CONNECTED</h2>
      <div class="content-editable" data-id="footerLinksThree" data-editor="multiLink" data-scope="site" data-add-button-label="Link" data-append-pencil="true" data-friendly-name="Right Footer Links">
        

<div id="mod-now-playing-social">
          
          <div class="social-share">
    <a href="https://www.facebook.com/dialog/feed?app_id=870555336312529&amp;display=popup&amp;link=http%3A%2F%2Fsite-404613.preview.bcvp0rtal.com%2Fdetail%2Fvideos%2Fpreshow%2Fvideo%2F5741884667001%2Fhimss-tv-is-going-live%3FautoStart%3Dtrue&amp;caption=From%20HIMSS%20TV&amp;name=HIMSS%20TV%20is%20going%20live!&amp;picture=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1824526989001%2F0e2bf101-a3e0-4df3-a416-b7ae5d1c4086%2F0826c39a-5785-4ff1-80bc-f56c0b976aaf%2F1280x720%2Fmatch%2Fimage.jpg&amp;redirect_uri=http%3A%2F%2Fredirect.bcvp0rtal.com%2Ffb%2F404613%3Fredirect%3Dhttp%253A%252F%252Fsite-404613.preview.bcvp0rtal.com" class="social-share__item social-share__item--facebook" target="_blank"><span class="icon fa fa-facebook"></span></a>

    <a href="http://twitter.com/intent/tweet?text=HIMSS%20TV%20is%20live!%20Check%20out%20this%20video%3A%20http%3A%2F%2Fsite-404613.preview.bcvp0rtal.com%2Fdetail%2Fvideos%2Fpreshow%2Fvideo%2F5741884667001%2Fhimss-tv-is-going-live%3FautoStart%3Dtrue%20HIMSS%20TV%20is%20going%20live!" class="social-share__item social-share__item--twitter" target="_blank"><span class="icon fa fa-twitter"></span></a>


    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsite-404613.preview.bcvp0rtal.com%2Fdetail%2Fvideos%2Fpreshow%2Fvideo%2F5741884667001%2Fhimss-tv-is-going-live%3FautoStart%3Dtrue&amp;title=HIMSS%20TV%20is%20going%20live!&amp;source=HIMSS%20TV" class="social-share__item social-share__item--linkedin" target="_blank"><span class="icon fa fa-linkedin"></span></a>



    <a href="mailto:?subject=HIMSS%20TV%20is%20going%20live!&amp;body=http%3A%2F%2Fsite-404613.preview.bcvp0rtal.com%2Fdetail%2Fvideos%2Fpreshow%2Fvideo%2F5741884667001%2Fhimss-tv-is-going-live%3FautoStart%3Dtrue" class="social-share__item social-share__item--envelope" target="_blank"><span class="icon fa fa-envelope"></span></a>

</div>
    </div>

        
      </div>
    </div>
  </div>
  <div class="copyright" style="clear:both;">
  © 2020 Healthcare Information and Management Systems Society (HIMSS)
  </div>
</footer>
      </div>

    <script>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</script>
  <script src="//players.brightcove.net/1824526989001/dbb65d86-1f3c-4e39-9d7f-94bac3abcd9b_default/index.min.js"></script>

    

    <script type="text/javascript">
      window.isMobile = false;
      window.socialBaseUrl = 'https\x3A\x2F\x2Fhimsstv.brightcovegallery.com';
    </script>

    <script src="/bc-template/showcase/3/templates/sites/showcase/js/dist/all-cbc1a1a7d72102fecfcd.min.js"></script>

  </body>
</html>
